| 64 commenti ]
Oggi vediamo come avere id alto in eMule aprendo le porte nei router Netgear DG834G e DG834GT in maniera tale da scaricare velocemente con eMule stesso, uTorrent e con tutti gli altri programmi p2p.
Ecco una semplice guida che vi aiuterà passo passo.


APERTURA MANUALE (PORTFORWARDING) DELLE PORTE
PER EMULE

NOTA BENE: Prima di procedere con la configurazione del router in questione, assicuratevi di aver settato l’Indirizzo Ip del pc su cui volete far girare eMule come statico, seguendo la rispettiva procedura:

Assegnare un IP statico al proprio pc in Windows XP
Assegnare un IP statico al proprio pc in Windows Vista

Fatto ciò, accedete al browser che utilizzate per la navigazione internet (Internet Explorer,Mozilla Firefox ecc.) e digitate sulla barra degli indirizzi l’ Ip del router (nel router in questione di default è http://192.168.0.1/ altrimenti inserite l'indirizzo del GATEWAY PREDEFINITO che i possessori di Windows Xp possono leggere andando su su Start--->Esegui-->command e digitando ipconfig /all (seguito da Invio) nella finestra nera che si apre(schermata dos), mentre i possessori di Windows Vista devono andare su Start, poi su Esegui e digitare Cmd nella casella Inizia ricerca, oppure devono recarsi su Start-->Tutti i Programmi-->Accessori-->Prompt dei comandi e digitare ipconfig /all (seguito da Invio) nella finestra nera che apparirà(schermata dos).

Inserite quindi nome utente e password (se non le avete cambiate, dal costruttore quelle di default sono , rispettivamente, admin e password) e date l'ok e si entrerà nella pagina del router.

Nel menu a sinistra cliccate su Servizi e poi su Aggiungi servizio personalizzato


e compilate i rispettivi campi come segue:

Nome: eMule TCP
Tipo: TCP
Porta iniziale: 4662 (deve essere la stessa che trovate in eMule in Opzioni --> Connessione --> Porte del client-->TCP)
Porta finale: Uguale alla porta iniziale cioè 4662

Confermate la regola TCP appena creata cliccando sul pulsante Applica



Adesso bisogna aprire la porta UDP.
Cliccate di nuovo su Aggiungi servizio personalizzato e compilate i rispettivi campi come segue:

Nome: eMule UDP
Tipo: TCP
Porta iniziale: 4672 (deve essere la stessa che trovate in eMule in Opzioni --> Connessione --> Porte del client-->UDP)
Porta finale: Uguale alla porta iniziale cioè 4672

Confermate la regola UDP appena creata cliccando sul pulsante Applica



Dal momento che il router Netgaear dispone di un firewall, bisogna aprire le porte anche in tale firewall.

Nel menu a sinistra cliccate su Regole del firewall e poi su Aggiungi sotto a Servizi in ingresso.


Compilate i campi come segue:

Servizio: eMule TCP
Azione: CONSENTI sempre
Invia a server della LAN: inserite l'IP del PC che avete precedentemente impostato come statico (nel nostro esempio è 192.168.0.3, voi inserite il vostro ip statico!)
Nella voce registro vi suggerisco di mettere Mai, poichè altrimenti vi trovereste ad avere il registro del router pieno di tutti i contatti con le fonti Ed2k avvenute durante l'utilizzo del mulo, il che potrebbe alla lunga portare il router ad intasare la ram e quindi alla sua instabilità.

Confermate la regola TCP appena creata nel firewall del router cliccando su Applica.



Adesso dobbiamo aprire la porta UDP nel firewall del router.

Cliccate di nuovo Regole del firewall e poi su Aggiungi sotto a Servizi in ingresso.
Compilate i campi come segue:

Servizio: eMule UDP
Azione: CONSENTI sempre
Invia a server della LAN: inserite l'IP del PC che avete precedentemente impostato come statico (nel nostro esempio è 192.168.0.3, voi inserite il vostro ip statico!)
Nella voce registro vi suggerisco di mettere Mai, poichè altrimenti vi trovereste ad avere il registro del router pieno di tutti i contatti con le fonti Ed2k avvenute durante l'utilizzo del mulo, il che potrebbe alla lunga portare il router ad intasare la ram e quindi alla sua instabilità.

Confermate la regola UDP appena creata nel firewall del router cliccando su Applica.



Ora eMule avà ID Alto e Kad Connessa (Non Firewalled) :)


ATTENZIONE: se usate eMule su più PC contemporaneamente, dovrete creare tante coppie di servizi quanti sono i client utilizzando porte DIVERSE.

»Non hai l'ultima versione di eMule? Scaricala gratis!


3.APERTURA MANUALE DELLA PORTA (TCP e UDP) USATA IN UTORRENT

Lo stesso procedimento visto per eMule può essere usato anche per uTorrent:
dovete allo stesso modo creare una regola nel router affinchè torrent abbia i dovuti permessi per accedere a Internet attraverso la porta indicata in uTorrent nel percorso Opzioni --> Configurazione o (Ctrl+p) --> Connessione -->Porta usata per le connessioni in entrata che comunica sia come TCP che come UDP (in uTorrent la porta usata è una sola e deve essere aperta sia come TCP che come UDP, per esempio usate la 1755 e quando create la regola alla voce Protocollo scegliete dal menu a tendina TCP/UDP).

Nel menu a sinistra cliccate su Servizi e poi su Aggiungi servizio personalizzato


e compilate i rispettivi campi come segue:

Nome: uTorrent
Tipo: TCP/UDP
Porta iniziale: 1755 (deve essere la stessa che trovate in uTorrent nel percorso Opzioni --> Configurazione o (Ctrl+p) --> Connessione -->Porta usata per le connessioni in entrata )
Porta finale: Uguale alla porta iniziale cioè 1755

Confermate la regola per uTorrent appena creata cliccando sul pulsante Applica


Adesso bisogna aprire le porte anche nel firewall che dispone il router.

Nel menu a sinistra cliccate su Regole del firewall e poi su Aggiungi sotto a Servizi in ingresso.


Compilate i campi come segue:

Servizio: uTorrent
Azione: CONSENTI sempre
Invia a server della LAN: inserite l'IP del PC che avete precedentemente impostato come statico (nel nostro esempio è 192.168.0.3, voi inserite il vostro ip statico!)
Nella voce registro vi suggerisco di mettere Mai, poichè altrimenti vi trovereste ad avere il registro del router pieno di tutti i contatti con le fonti Ed2k avvenute durante l'utilizzo del mulo, il che potrebbe alla lunga portare il router ad intasare la ram e quindi alla sua instabilità.

Confermate la regola per uTorrrent appena creata nel firewall del router cliccando su Applica.

Related Posts with Thumbnails

64 commenti

Anonimo ha detto... @ 12 marzo 2009 12:30

Laura seguimi un attimino...Se apro le porte del router ma non assegno ip statico al pc (ho un router che smista su tre pc di cui il mio è portatile) per far funzionare tutto ugualmente bene potrei modificare ogni volta la regola del firewall inserendo nel campo "invia a server della lan" l'indirizzo IPv4 che leggo lanciando il comando ipconfig /all. Giusto????

Ciao e grazie

Anonimo ha detto... @ 12 marzo 2009 12:31

perlo della configurazione bit torrent

Laura ha detto... @ 12 marzo 2009 12:57

Si esatto,devi specificare l'indirizzo ipv4,io consiglio di impostare l'ip statico nel caso in cui per esempio al pc venga assegnata l'ultima parte elevata,per esempio 192.168.1.280 ma se la parte finale ha una cifra bassa tipo 192.168.1.3 oppure 192.168.0.3 lascia cosi' e non impostare ip statico anche se considera che nel tuo caso,avendo piu' pc,il primo che si connette a internet avra' un determinato ip che quindi cambierà di volta in volta e non resterà sempre lo stesso.gli altri pc avranno un altro ip ancora di conseguenza.
al massimo ogni volta che connetti il pc internet,leggi l'ip che ti è stato assegnato e e lo inserisci manualmente nel campo del router "invia a server della lan".
ricordati che bittorrent usa solo il protocollo tcp e non udp,pertanto quando andrai a creare la regola nel router dovrai specificare solo il protocollo tcp e magari inserire un range di porte (mi sa che di default l'intervallo usato è 6881-6889,quindi specificherai porta iniziale:6881 e porta finale 6889).

Anonimo ha detto... @ 12 marzo 2009 13:06

scusa ma nella guida scrivi "in uTorrent la porta usata è una sola e deve essere aperta sia come TCP che come UDP".
Quindi ho fatto questo (facendo coincidere porta iniziale e finale con quella visibile nelle opzioni di bittorrent).
L'intervallo di porte non è configurabile solo nel client free download manager? In bitttorrent la porta non è una sola da aprire come tcp/udp??

Laura ha detto... @ 12 marzo 2009 13:13

bittorrent e utorrent sono due client differenti!
se hai utorrent segui la procedura che ho scritto io nell'articolo (unica porta,tcp e udp),se hai bittorrent apri il range solo come tcp.

Anonimo ha detto... @ 12 marzo 2009 13:14

l'ip che il router assegna al pc resta fisso per tutta la sessione giusto (se il pc resta connnesso per più giorni è sempre qll giusto?)

Anonimo ha detto... @ 12 marzo 2009 13:18

come vedo il range???? nelle opzioni di bittorrent io vedo solo una porta se vuoi ti mando uno screenshot...

Anonimo ha detto... @ 12 marzo 2009 13:19

poi se guardo il monitor di rete la maggior parte dei protocolli bittorrent sono tcp, ma ce ne sono anche udp..anche in tal caso se vuoi uno screenshot...

Laura ha detto... @ 12 marzo 2009 13:40

si se il pc resta acceso e non si disconnette da internet l'ip resta quello.
fammi uno screesnhot cosi' capisco se hai bittorrent o utorrent

Anonimo ha detto... @ 12 marzo 2009 13:54

dove te lo mando lo scrrenshot?
comunque è di sicuro bittorrent...

Laura ha detto... @ 12 marzo 2009 13:59

mettimi l'url nel commento,hostalo da qualche parte,per esempio su http://tinypic.com/

Anonimo ha detto... @ 12 marzo 2009 14:15

http://rapidshare.com/files/208334659/BT.jpg.html

Laura ha detto... @ 12 marzo 2009 14:15

strano perche' bittorrent usa un range di solito,allora fai cosi:
apri la porta 40912 sia come tcp che come udp proprio come si fa per utorrent
fammi sapere.

Anonimo ha detto... @ 12 marzo 2009 14:44

tutto fatto. un altra domanda da ipconfig /all vedo solo gli ip locali giusto?
l'ip internet esterno assegnato dal provider oltre che su siti internet dove posso vederlo????

Anonimo ha detto... @ 12 marzo 2009 14:53

guarda quell'altra roba che t dicevo ieri su kaspersky
http://rapidshare.com/files/208345638/Immagine.jpg.html
neanche l'area attendibile funziona...in pratica tenere quel file sul pc è impossibile..lo rileva da solo ormai in qualsiasi posto lo metto ed anche senza scansioni (auto protect)

Laura ha detto... @ 12 marzo 2009 15:12

il tuo ip lo vedi su
http://www.ilmioip.it/
per la patch è una cosa stranissima,io ce l 'ho e kaspersky non me la rileva come dannosa,ma sicuro che hai scaricato l'ultima patch che ho messo nell'articolo?

Anonimo ha detto... @ 12 marzo 2009 15:17

infatti non è l'ultima è una delle precedenti che ha sempre funzionato per mesi e non ha mai avuto problemi fino alla scansione di ieri...L'ultima versione lho presa ieri ed è ok nn la rileva come file dannoso. Come mai la precedente la indica come trojan?

Laura ha detto... @ 12 marzo 2009 15:27

ah ecco,ti riferivi alla vecchia patch! non la vedo da un bel po' perchè non funzionava su molti pc. non so proprio che dirti :)

Anonimo ha detto... @ 21 aprile 2009 22:35

great post

Laura ha detto... @ 22 aprile 2009 09:48

Grazie!

daniele ha detto... @ 7 maggio 2009 23:43

Laura ho settato tutto cm dici tu però qncora mi dà ID basso..inoltre nella pagina di impostazione del router nella voce impostazioni di base c'è indirizzo ip internet (caricamento dinamico da ISP e utilizza ip statico,selezionando quest'ultimo non si connette più ad internet..sai darmi informazioni?grazie

Laura ha detto... @ 7 maggio 2009 23:46

ciao Daniele,l'ip statico non va impostato nel router ma sul pc,hai seguito la guida sull'ip statico?

Anonimo ha detto... @ 25 maggio 2009 11:55

il mio router va benissimo ma quando parte utorrent e magari mi viene la mal sana idea di navigare in internet non riesco a caricare nessuna pagina mi da errore pagina non trovata o mancanza di segnale.Che devo fare? Grazie

Laura ha detto... @ 25 maggio 2009 12:19

ciao,hai abbassato il limite di upload?
e le connessioni massime?

Anonimo ha detto... @ 25 maggio 2009 12:29

No è illimitato secondo te a quanto dovrei metterlo?

Laura ha detto... @ 25 maggio 2009 12:36

a 15 va bene

Anonimo ha detto... @ 25 maggio 2009 14:00

Grazie funziona

Laura ha detto... @ 25 maggio 2009 14:04

prego :)

Anonimo ha detto... @ 7 giugno 2009 22:45

Ho fatto tutto ma proprio tutto per avere unid alto x emule ma nn c'è niente da fare. sempre basso. xchè?

Laura ha detto... @ 7 giugno 2009 22:57

che porte hai aperto e che firewall hai?

Anonimo ha detto... @ 9 giugno 2009 21:57

Ciao Laura, ho comprato da poco un Netgear DG834G e ho provato a configurarlo per avere Id alto su Emule, seguendo la tua guida. Purtroppo L'Id continua a rimanere basso e la rete Kad firewalled. Non è un problema di firewall di Vista, perché con il modem che avevo prima (un Sitecom, peraltro abbastanza pessimo) Emule filava ottimamente.

Ho seguito passo passo la tua guida, ho assegnato l'Ip statico al computer (192.168.0.3), l'indirizzo del gateway è 192.168.0.1 e lo stesso è per il DNS.

Le porte Emule in opzioni di connessione sono TCP 4662 e UDP 4672, ho aggiunto i servizi personalizzati sul router e li ho impostati nelle regole del firewall del router.

Ma niente, il povero mulo continua ad essere bendato. Ed io alquanto irritato perché sono questi piccoli problemi che mi fanno saltare i nervi :)

Ti sarei grato se potessi dirmi qual è il problema, dato che io non so più dove sbattere la testa :)

Laura ha detto... @ 9 giugno 2009 21:59

intanto prova a disattivare il firewall di vista e a riconnetterti ad emule,dopodichè dimmi se hai altri firewall attivi sul pc.

Anonimo ha detto... @ 9 giugno 2009 22:15

Allarme rientrato, ora ho sia Id alto che Kad connesso :)
Dopo l'ultima recente formattazione il firewall di Vista era tornato attivo, e non me n'ero accorto perché col modem precedente non so come continuavo ad avere Id alto pur con il firewall attivo...
Un'ultima domanda, i due servizi che creiamo (emule TCP e emule UDP) devono essere entrambi di tipo TCP oppure uno dev'essere TCP e l'altro UDP? Io li ho impostati entrambi di tipo TCP e sta andando liscio...
Grazie!

Laura ha detto... @ 9 giugno 2009 22:20

emule comunica attraverso due protocolli,tcp ed udp,nel tuo caso la porta 4662 va impostata come tcp mentre la 4672 come udp.

ale ha detto... @ 20 luglio 2009 21:04

io ho impostato le porte su emule, sul router ma nn riesco a risolvere!nn so piu che fare

Chiara ha detto... @ 20 luglio 2009 23:28

ciao ale,hai anche il firewall sul pc?

marce ha detto... @ 19 settembre 2009 10:58

salve,una volta inserita la porta iniziale e poi finale 4662 4662 quando dico applica midice valore porta finale non valida,cosa posso fare?

Chiara ha detto... @ 19 settembre 2009 12:31

forse hai già creato una regola che contiene tale porta,cancellala e riprova.

marce ha detto... @ 20 settembre 2009 12:17

grazie della risposta chiara,usato I.E invece di firefox son riuscito a settare i servizi personalizzati,nelle regole del firewall non trovo nel tipo di servizio eMule TCP ed eMule UDP,mi mette Any(TPC) ed Any(UDP) oppure Any(ALL)

Chiara ha detto... @ 20 settembre 2009 12:37

ciao marce nelle regole firewall ti dovrebb dare il nome delle regole che hai creato prima nei servizi personalizzati.

marce ha detto... @ 21 settembre 2009 11:08

ciao rieccomi,sono riuscito a inserire tutto come spiegavi su però mi dice sempre "kadu connessione in corso" sigh...devo settare qualcosa anche su emule?

Chiara ha detto... @ 21 settembre 2009 12:41

hai file in download?

marce ha detto... @ 1 ottobre 2009 11:15

ciao scusa me ero fuori per lavoro,ho provato a collegare il router con un cavo et. però mi dice lo stesso connessione in corso,è necessario fare tutto quello descritto sopra anche se collegato via cavo?

marce ha detto... @ 1 ottobre 2009 12:10

stò provando a rifare tutto dall'inizio
servizi ok,però non mi fà configurare il firewall del router,inserisco i dati nel servizio in entrata e quando ,le dico applica non compare poi nella schermata delle regole del firewal
diamine son negato io ho c'è qualcosa che non va?

Chiara ha detto... @ 1 ottobre 2009 13:40

non è che lo devi resettare?
perchè dovrebbero comparirti le regole.

marce ha detto... @ 2 ottobre 2009 17:13

ciao,sigh,ho resettato tutto adesso mi ha preso tutti i dati però il mulo si ostina con avere "connessione in corso",cosa puo essere chiara?

Chiara ha detto... @ 2 ottobre 2009 17:54

ciao marce,se vai in opzioni/connessione e clicchi su Testa porte il test ti da esito positivo?

marce ha detto... @ 2 ottobre 2009 18:12

non riesce ad aprirmi il link,c'è un'altro modo per testare le porte?

Chiara ha detto... @ 2 ottobre 2009 21:17

nella finestra server sulla destra ti da delle info,ci dovrebbe essere scritto id alto.

marce ha detto... @ 3 ottobre 2009 19:30

ciao,mi connette la rete ed2k e mi dice con id alto mentre la kadu rete mi dice connessione in corso

Chiara ha detto... @ 4 ottobre 2009 01:10

hai provato a mettere un file in download?

marce ha detto... @ 5 ottobre 2009 09:07

quando faccio ricerca ovviamente non mi trova nessun file perche non connesso alla rete kadu,devo fare la ricerca nel globale,allora mi trova i file e lo mette in download,ovviamente niente a che vedere con la rete kadu sugh

Chiara ha detto... @ 5 ottobre 2009 10:12

ma aspetta,stai parlando di kadu o di kad?
perchè la kadu è per gli utenti fastweb che usano emule adunanza.

marce ha detto... @ 6 ottobre 2009 09:01

e la miseriaccia :-)))) io parlo di kadu ovviamente,avevo fino a pochi giorni fa fastweb pensavo adunanza facesse ad usarla anche con tiscali 20mega,quindi non serve usare nemmeno emule adunanza con tiscali?

Chiara ha detto... @ 6 ottobre 2009 09:35

e no,non ti funziona la kadu se non sei fastweb,usa il mulo normale ;-)

Anonimo ha detto... @ 1 dicembre 2009 10:10

Ciao, scusa il disturbo,. Ho letto tutte le risposte che hai dato per il problema di apertura porte del router, ho eseguito alla lettera tutto ma le porte non si aprono. Prima avevo un belki e le porte si aprivano benissimo, le ho provate tutte non so più cosa fare.
ciao

Anonimo ha detto... @ 1 dicembre 2009 10:22

Ciao, anche io ho problemi ad aprire le porte di questo odioso router,. Le ho provate tutte niente eppure qualcosa ne capisco. cosa mi consigli? puo essere che non funzioni il router? anche se è nuovo.
ciao

Chiara ha detto... @ 1 dicembre 2009 20:53

hai provato con l'upnp?
non è che il firewall ti blocca le porte?

Anonimo ha detto... @ 2 dicembre 2009 00:39

Grazie per la risposta, si ho provato anche upnp ma niente.
I firewall li ho sia disabilitati sia creato delle regole ma niente.
Ho provato anche il prg PFPortChecker per controllare se le porte sono aperte il risultato è "Your port is NOT OPEN or not reachable"
sono molto perplesso.
Da tenere presente che ho provato 4 computer perciò non è imputabile al computer ma sicuramente al router.
Ciao

Anonimo ha detto... @ 3 dicembre 2009 00:52

ciao a tutti io vorrei farvi una domanda ma nn si puo disattivare quello schifo di firewall che x settarloti fa sclerare ????

Anonimo ha detto... @ 5 dicembre 2009 17:22

Ciao Chiara e come sempre complimenti. Io da qualche giorno ho un Apple Imac ed ho scaricato amule 2.2.6. Anch'io ho un id basso. Posso chiederti se ci sono regole diverse da rispettare per ottenere id alto con amule su mac? Grazie

Anonimo ha detto... @ 3 gennaio 2010 11:39

come mai,anche se ho aperto una porta, la velocità di download in uTorrent continua a non superare i 50kb?

Anonimo ha detto... @ 30 gennaio 2010 03:06

Seguo ALLA LETTERA tutti i tuoi passaggi...disattivo firewall di win xp e chiudo l'antivirus.
Su uno di quei siti controllo se la porta è aperta... mi dice chiusa!! non so più che fare

Anonimo ha detto... @ 28 ottobre 2010 14:34

A me la velocità non cambia..sempre 60-70Kb/s >.<

Posta un commento

Il tuo commento è in attesa di essere pubblicato,ti invito pertanto a non scrivere più volte lo stesso commento e ad attenderne la moderazione e la successiva pubblicazione.Grazie!